Xenapp 6 reboots and UPM 3 troubles

Add a comment September 16th, 2010

Ever since xenapp 6 was released there have been a problem with servers not been able to reboot. Theres a big thread about it over on the citrix forums. The problem was first reported the 14th of april and now its in the middle of september. They must have lots to do overethere as the patch hasnt been released yet! Its coming, finally, tomorrow! This is awesome. Then i can start to reboot my servers again automatically everynight instead of manually rebooting them every now and then.

Ive been having some trouble with the user pofile manager leaking memory. Its UPM 3.0 and the current version is 3.2 where the memory leak has been fixed. I havnt upgraded thou because im using streaming profiles which for some reason dont work if i upgrade. But because i cant reboot the servers every night the UPM process has been growing everyday and in some cases been causing trouble. Thou ive been told on the forums it could have somethign to do with Trend Officescan. I really like the streaming profile feature because of fast logon times which is why i havnt upgraded all servers, had to upgrade a few and turn the feature of thou.

So my next mission is to patch all the servers with Hotfix XA600W2K8R2X64003 to be able to reboot the servers, then see if i can get the streaming profiles running without Officescan! Dont know if it will be worth running without antivirus thou.

  1. No comments yet.Be the first ?
  1. No trackbacks yet.
Comments feed